UW-Forum

Forum von UW-Operator.de
Aktuelle Zeit: Mittwoch 19. Dezember 2018, 15:21

Alle Zeiten sind UTC+01:00




Antwort erstellen
Benutzername:
Betreff:
Nachrichtentext:
 

Optionen:
BBCode ist ausgeschaltet
Smilies sind ausgeschaltet
URLs nicht automatisch verlinken
Frage
Was ist unter "bayerisches Meer" bekannt?:
Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.
   

Die letzten Beiträge des Themas - Fehler 0x8007001F - 0x3000D beim Upgrade auf Fall Creator (1709) aufgetreten
Autor Nachricht
  Betreff des Beitrags:  Re: Fehler 0x8007001F - 0x3000D beim Upgrade auf Fall Creator (1709) aufgetreten  Mit Zitat antworten
Danke, du hast mir echt den Tag gerettet :)
Beitrag Verfasst: Samstag 24. Februar 2018, 14:43
  Betreff des Beitrags:  Fehler 0x8007001F - 0x3000D beim Upgrade auf Fall Creator (1709) aufgetreten  Mit Zitat antworten
Problem:
Gegeben ist ein WSUS, und diverse Client-Rechner die Ihre Updates von besagtem WSUS übers LAN beziehen.
Bei einem Rechner lies sich das Fall Creator Update (kurz FCU) nicht installieren. Es lief bis ca. 46% durch, dann startete der Rechner neu und machte die Änderungen wieder Rückgängig.
Baugleiche Maschinen hatten mit dem FCU kein Problem.

Ein zweiter Versuch mit einem über das Media Creation Tool erstellten USB-Stick brachte dann wenigstens die Fehlermeldung:
0x8007001 - 0x3000D
Die Installation war nicht erfolgreich. In der Phase FIRST_BOOT ist während des Vorgangs MIGRATE_DATA ein Fehler aufgetreten.


Lösung:
Mit der Fehlermeldung bin ich zur Windows Dokumentation (siehe Beitrag hier), genauer zur Dokumentation über das Beheben von Windows 10 Upgradefehlern: https://docs.microsoft.com/de-de/window ... ade-errors
Hier die interessante Stelle im Beitrag:
Abhilfemaßnahme Analysieren Sie Protokolldateien, um die Dateien oder Registrierungseinträge zu ermitteln, die die Datenmigration blockieren. Dieser Fehler kann aufgrund eines Problems mit Benutzerprofilen auftreten. Er kann durch beschädigte Registrierungseinträge unter HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList oder ungültige Dateien im Verzeichnis \Benutzer verursacht werden. Hinweis: Wenn ein früheres Upgrade nicht abgeschlossen wurde, sind möglicherweise ungültige Profile im Verzeichnis Windows.old\Benutzer vorhanden. Stellen Sie zum Beheben dieses Fehlers sicher, dass keine gelöschten Konten mehr in der Windows-Registrierung vorhanden sind und dass Dateien im Verzeichnis \Benutzer gültig sind. Löschen Sie die ungültigen Dateien oder Benutzerprofile, die diesen Fehler verursachen. Die bestimmten Dateien und Profile, die den Fehler verursachen, werden in den Windows-Setupprotokolldateien aufgezeichnet.

Nachdem ich in der Registry nichts ungewöhnliches finden konnte und auch die Benutzerprofile alle korrekt angezeigt wurden (auch Einloggen ohne Probleme möglich) bin ich wieder zurück zum
Beitrag der Windows Dokumentation und hab mich dort über die bereits benannten Setupprotokolldateien informiert.
Hier ein Link zum wissenswerten über die Protokolldateien: https://docs.microsoft.com/de-de/window ... olldateien

Wie dort zu lesen ist müsste sich in dieser Phase der Installation die interessante setupact.log im Verzeichnis $Windows.~BT\Sources\Panther befinden.
Gefunden, ist recht Umfangreich... ganz nach unten gescrollt und den Fehler gesucht (ist direkt über den ersten Protokollierungen über das Rückgängigmachen der Installation).

Aha... ein Profil kann er nicht anlegen... aber jetzt habe ich den Namen des Userprofiles. Dann kann´s ja losgehen:
  • Im AD habe ich beim User einen Profilpfad angegeben.
  • Das Profil habe ich dann im Client auf Servergespeichert gesetzt (sind sonst wegen Firmenrichtlinien lokal gespeichert).
  • Den Rechner neu gebootet, damit er das Profil auch auf dem Server anlegt.
  • Am Client als lokaler Admin eingeloggt und das Profil gelöscht.
  • Installation durchlaufen lassen (was diesmal ohne Probleme funktioniert hat)
  • Den Benutzer wieder dem Client hinzugefügt, das Profil wurde vom Server geladen. Alles sieht aus wie vorher.
  • Das Profil am Client wieder auf Lokal umgestellt und nach einem Client-Neustart vom Server gelöscht.
Ich hoffe ich konnte damit dem ein oder anderen helfen. Das Logfile ist mit Sicherheit immer eine gute Anlaufstelle *gut*
Beitrag Verfasst: Dienstag 24. Oktober 2017, 13:38

Alle Zeiten sind UTC+01:00


Gehe zu:  
cron

Datenschutz UW-Operator.de

Zusätzlich für das Forum:
Nutzungsbedingungen | Datenschutzrichtlinie

Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de