UW-Forum

Forum von UW-Operator.de
Aktuelle Zeit: Mittwoch 15. August 2018, 21:08

Alle Zeiten sind UTC+02:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
Ungelesener BeitragVerfasst: Sonntag 17. Februar 2013, 22:11 
Offline
Benutzeravatar

Registriert: Samstag 10. Dezember 2011, 17:19
Beiträge: 253
Beruf: SysAdmin
PC-System: Board: Gigabyte X58A-UD7 rev. 2.0
CPU: Intel i7 930 bei 3,5GHz
Speicher: 12GB Corsair Dominator
Grafikkarte: MSI GTX 970 Gaming 4G
HDD: SSD 850 EVO 500GB Platte
Gehäuse: NZXT Guardian 921
Betriebssystem: Windows 10 Pro 64bit
Wohnort: Horgau
Ein Problem das sich scheinbar nicht so einfach lokalisieren läst...

Gegeben ist:
  • Clients mit Office 2003
  • Server mit Exchange 2010
  • Adobe Reader XI
Mail-Client ist Outlook 2003, auf den Clients 1GB RAM, Anhänge DOC, XLS und PDF betroffen (evtl. mehr, durch verstärkte Nutzung dieser Dateitypen fällt es hier am meisten auf).
Ein Anhang benötigt teilweise mehrere Minuten zum öffnen. War er einmal offen, funktioniert es anschließend in gewünschter Geschwindigkeit.
Mir ist bewußt, das Outlook aufgrund eines schnelleren Programmstarts erst beim ersten öffnen einer Anlage die dafür benötigten dll´s nachläd, aber dieses Problem tritt nicht nur beim öffnen der ersten Anlage auf, sondern scheinbar sporadisch und mehrfach bei einer Session.

Getan wurde:
  • Speicherupdate beim Server (jetzt 12GB)
  • Speicherupdate bei den Clients (jetzt 2GB)
Ergebnis: Natürlich etwas mehr Performance durch den Speicher. Aber noch lange nicht befriedigent.

_________________
In diesem Sinne...

Ulrich Wiedholz
UW-Operator.de


Diesen Beitrag melden
Nach oben
Ungelesener BeitragVerfasst: Sonntag 17. Februar 2013, 22:19 
Offline
Benutzeravatar

Registriert: Samstag 10. Dezember 2011, 17:19
Beiträge: 253
Beruf: SysAdmin
PC-System: Board: Gigabyte X58A-UD7 rev. 2.0
CPU: Intel i7 930 bei 3,5GHz
Speicher: 12GB Corsair Dominator
Grafikkarte: MSI GTX 970 Gaming 4G
HDD: SSD 850 EVO 500GB Platte
Gehäuse: NZXT Guardian 921
Betriebssystem: Windows 10 Pro 64bit
Wohnort: Horgau
Nachtrag:
  • Einstellung am Proxy-Server geändert. (Cache deaktiviert)
Meine Vermutung:
Aufgrund der Einstellungen am Proxy und am Client wird auch der interne Traffic über den Proxy geleitet.
Der Proxy hat eine Cache funktion, die meiner Meinung nach die Anhänge zunächst cacht ehe diese an den Client weitergereicht werden.
Die Einstellungen der zu puffernden Dateigröße würde das sporadische Auftreten erklären, ein eventuell mehrfach durchgeführter Virencheck könnte hier sein übriges zur Verzögerung beitragen.

Ergebnis: Tests laufen. Bericht folgt.

_________________
In diesem Sinne...

Ulrich Wiedholz
UW-Operator.de


Diesen Beitrag melden
Nach oben
Ungelesener BeitragVerfasst: Montag 8. Februar 2016, 15:42 
Offline
Benutzeravatar

Registriert: Samstag 10. Dezember 2011, 17:19
Beiträge: 253
Beruf: SysAdmin
PC-System: Board: Gigabyte X58A-UD7 rev. 2.0
CPU: Intel i7 930 bei 3,5GHz
Speicher: 12GB Corsair Dominator
Grafikkarte: MSI GTX 970 Gaming 4G
HDD: SSD 850 EVO 500GB Platte
Gehäuse: NZXT Guardian 921
Betriebssystem: Windows 10 Pro 64bit
Wohnort: Horgau
Da schaut man ein paar alte Forenbeiträge durch und merkt dass man was vergessen hat... :peinlich:

Das Problem wurde längst gelöst. Wie, steht in diesem Beitrag:
viewtopic.php?f=3&t=351

_________________
In diesem Sinne...

Ulrich Wiedholz
UW-Operator.de


Diesen Beitrag melden
Nach oben
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC+02:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen neue Themen in diesem Forum erstellen.
Sie dürfen Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron

Datenschutz UW-Operator.de

Zusätzlich für das Forum:
Nutzungsbedingungen | Datenschutzrichtlinie

Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de