UW-Forum

Forum von UW-Operator.de
Aktuelle Zeit: Samstag 11. Juli 2020, 18:42

Alle Zeiten sind UTC+02:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
Ungelesener BeitragVerfasst: Mittwoch 20. März 2013, 13:22 
Offline
Benutzeravatar

Registriert: Samstag 10. Dezember 2011, 17:19
Beiträge: 267
Das Problem:
Im Explorer soll ein FTP-Verzeichnis eingetragen werden.
Hier bekommt man ständig die Meldung: Der angegebene Ordner ist ungültig.
Eine FTP-Verbindung über die Konsole (DOS-Box) ist hier kein Problem!

Die Ursache:
Beim deinstallieren von Google Chrome werden Einträge in der Registry gelöscht die für die FTP-Verbindung im Explorer benötigt werden.

Die Lösung:
Unter HKEY_CLASSES_ROOT\ftp müssen folgende Zeichenwerte eingetragen werden:
ShellFolder = {63da6ec0-2e98-11cf-8d82-444553540000}
Source Filter = {E436EBB6-524F-11CE-9F53-0020AF0BA770}

_________________
In diesem Sinne...

Ulrich Wiedholz
UW-Operator.de


Diesen Beitrag melden
Nach oben
Ungelesener BeitragVerfasst: Montag 1. Februar 2016, 19:42 
Benutzeravatar
Danke, das hat geklappt !!


Diesen Beitrag melden
Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC+02:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst neue Themen in diesem Forum erstellen.
Du darfst Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron

© 2006-2018 Ulrich Wiedholz / UW-Operator.de
Disclaimer | Impressum | Datenschutz

Zusätzlich für das Forum:
Nutzungsbedingungen | Datenschutzerklärung

Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de