UW-Forum

Forum von UW-Operator.de
Aktuelle Zeit: Mittwoch 26. September 2018, 00:54

Alle Zeiten sind UTC+02:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
Ungelesener BeitragVerfasst: Dienstag 28. April 2015, 12:33 
Benutzeravatar
Hallo,

ich hoffe Ihr könnt mir bei meinem Problem weiterhelfen.
Immer wieder lese ich gerne den ein oder anderen Kniff in Eurem Forum.
Übrigens klasse, das man sich hier nicht, wie sonst überall üblich, wegen einer kleinen Frage extra anmelden und registrieren muss.

Mein Windows 7 Betriebssystem setzt die Icons nicht richtig auf dem Desktop.
Ich sehe anstelle derer nur Standardicons.

Mit freundlichen Grüßen

Mike


Diesen Beitrag melden
Nach oben
   
Ungelesener BeitragVerfasst: Dienstag 28. April 2015, 12:59 
Offline
Benutzeravatar

Registriert: Samstag 10. Dezember 2011, 17:19
Beiträge: 253
Beruf: SysAdmin
PC-System: Board: Gigabyte X58A-UD7 rev. 2.0
CPU: Intel i7 930 bei 3,5GHz
Speicher: 12GB Corsair Dominator
Grafikkarte: MSI GTX 970 Gaming 4G
HDD: SSD 850 EVO 500GB Platte
Gehäuse: NZXT Guardian 921
Betriebssystem: Windows 10 Pro 64bit
Wohnort: Horgau
Hallo Mike,

Danke für den Besuch im Forum.

Ich nehme an, die Icon Dateien sind vom Client aus erreichbar und liegen nicht auf einem Netzlaufwerk, das nicht erreichbar oder ohne nötige Zugriffsrechte ist. - Die Icons können also ausgewählt werden und werden bei der Auswahl auch angezeigt.

Dann könnte es am Icon-Cache liegen. Windows legt sich (um nicht jedes Icon neu von wo auch immer laden zu müssen) einen Icon-Cache an.
Mit ein paar kleinen befehlen kann dieser geleert werden. Dadurch wird Windows gezwungen den Cache neu zu erstellen. Diesmal (hoffentlich) mit den richtigen Icons.

In einer DOS-Box mit Admin-Rechten folgende Befehle eingeben:
Code:
taskkill /F /IM explorer.exe
del %userprofile%\AppData\local\iconcache.db /a
explorer.exe
Zunächst wird hier der Explorer beendet. Anschließend die Cache Datei für die Icons gelöscht und anschließend der Explorer wieder gestartet.
Der Erfolg sollte direkt sichtbar sein.

_________________
In diesem Sinne...

Ulrich Wiedholz
UW-Operator.de


Diesen Beitrag melden
Nach oben
Ungelesener BeitragVerfasst: Dienstag 28. April 2015, 13:19 
Benutzeravatar
Vielen Dank für die sehr schnelle Antwort.
Ich habe den neuen Kniff direkt ausprobiert und was soll ich sagen, es hat wie versprochen funktioniert.

Vielen Dank!


Diesen Beitrag melden
Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC+02:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen neue Themen in diesem Forum erstellen.
Sie dürfen Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron

Datenschutz UW-Operator.de

Zusätzlich für das Forum:
Nutzungsbedingungen | Datenschutzrichtlinie

Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de