UW-Forum

Forum von UW-Operator.de
Aktuelle Zeit: Montag 23. Juli 2018, 00:31

Alle Zeiten sind UTC+02:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
Ungelesener BeitragVerfasst: Freitag 24. Juni 2016, 13:04 
Offline
Benutzeravatar

Registriert: Samstag 10. Dezember 2011, 17:19
Beiträge: 250
Beruf: SysAdmin
PC-System: Board: Gigabyte X58A-UD7 rev. 2.0
CPU: Intel i7 930 bei 3,5GHz
Speicher: 12GB Corsair Dominator
Grafikkarte: MSI GTX 970 Gaming 4G
HDD: SSD 850 EVO 500GB Platte
Gehäuse: NZXT Guardian 921
Betriebssystem: Windows 10 Pro 64bit
Wohnort: Horgau
Problem:
Heute hatte ich ein ganz merkwürdiges Phänomen:
Beim Aufruf des Edge-Browsers waren alle Einstellungen (Startseite, Farbe, etc.) wieder auf Standard. Also als ob man den Edge zum ersten mal öffnen würde.
Hinterlegt man die Einstellungen wie gewünscht (Farbe auf Dark, Startseiten hinterlegen etc.), werden diese auch für den Rest der Session behalten. Beim Test überstanden Sie sogar einen Neustart.

Wird das System aber komplett herunter und wieder hochgefahren, sind die Einstellungen wieder wie beim ersten Start des Browsers.

Lösung:
Das Problem war augenscheinlich, dass der Zugriff auf das Benutzerkonto nicht korrekt gegeben war.
Klickte man auf den Benutzernamen im Startmenü und anschließend auf Kontoeinstellungen ändern wurde die Anzeige nicht aufgebaut. Es sah so aus, als würde der Rechner mit dem Laden des Kontos nicht fertig.

In einer PowerShell Session (mit Administrator-Rechten!) konnte ich den Fehler durch folgende Befehle lösen:
Code:
sfc /scannow
dism /online /cleanup-image /scanhealth
Nicht wundern, das ganze dauert etwas... Nach einem anschließenden Neustart des Systems wurde mir das Konto wieder korrekt angezeigt und beim Start des Edge (ohne nochmaliges Einstellen!) wurden mir die Startseite, Farbe, und alle anderen Einstellungen korrekt angezeigt.

_________________
In diesem Sinne...

Ulrich Wiedholz
UW-Operator.de


Diesen Beitrag melden
Nach oben
Ungelesener BeitragVerfasst: Samstag 11. November 2017, 14:21 
Offline

Registriert: Samstag 11. November 2017, 02:33
Beiträge: 9
Beruf: Cutter
Wohnort: United States
Im obliged for the forum post.Thanks Again. Awesome. Lipinski

_________________
Sero


Diesen Beitrag melden
Nach oben
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC+02:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen neue Themen in diesem Forum erstellen.
Sie dürfen Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron

Datenschutz UW-Operator.de

Zusätzlich für das Forum:
Nutzungsbedingungen | Datenschutzrichtlinie

Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de