UW-Forum

Forum von UW-Operator.de
Aktuelle Zeit: Freitag 25. Mai 2018, 03:29

Alle Zeiten sind UTC+02:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
Ungelesener BeitragVerfasst: Mittwoch 22. November 2017, 11:05 
Offline
Benutzeravatar

Registriert: Samstag 10. Dezember 2011, 17:19
Beiträge: 244
Beruf: Netzwerkadministrator
PC-System: Board: Gigabyte X58A-UD7 rev. 2.0
CPU: Intel i7 930
Speicher: 12GB Corsair Dominator 2x TR3X6G1600C8D G
Grafikkarte: MSI GTX 970 Gaming 4G
Raid 5: 4x WD1002FBYS
Gehäuse: NZXT Guardian 921
Betriebssystem: Windows 10 Professional 64bit
Wohnort: Horgau
Problem:
Nach dem Update der ADMX Dateien auf Version 1709 erscheint (nur in Deutschland) der Fehler:
Das Richtlinienpräsentationselement "CSE_NOBACKGROUND" auf das in Präsentation "CSE_Drives" verwiesen wird, ist nicht vorhanden.

Lösung:
Etwas schwierig geschrieben, aber im Klartext bedeutet die Fehlermeldung, dass ein Element in der Übersetzung vergessen wurde. Die Datei grouppolicypreferences.adml im Ordner de-DE fehlt beim Update 1709 gänzlich.
Ist aber halb so wild, man braucht lediglich in einer älteren Version in Zeile 950 folgende Übersetzung hinzufügen:
<checkBox refId="CSE_NOBACKGROUND">Während regelmäßiger Hintergrundverarbeitung nicht übernehmen</checkBox>
Sieht dann so aus (die Mittlere Zeile ist Zeile 950 und wurde hinzugefügt):
Code:
        <checkBox refId="CSE_ALLOWSLOWLINK" defaultChecked="true">Verarbeitung über eine langsame Netzwerkverbindung zulassen</checkBox>
	<checkBox refId="CSE_NOBACKGROUND">Während regelmäßiger Hintergrundverarbeitung nicht übernehmen</checkBox>
        <checkBox refId="CSE_NOCHANGES" defaultChecked="true">Gruppenrichtlinienobjekte auch ohne Änderungen verarbeiten</checkBox>
Anschließend tritt der Fehler nicht mehr auf. Der Eintrag wurde ja nun gefunden.

_________________
In diesem Sinne...

Ulrich Wiedholz
UW-Operator.de


Diesen Beitrag melden
Nach oben
 Betreff des Beitrags: Re: GPO Fehler CSE_NOBACKGROUND
Ungelesener BeitragVerfasst: Montag 19. Februar 2018, 11:17 
Benutzeravatar
Hallo Ulrich!

Danke für den Tipp. Hat bei mir sofort geholfen.

Gruß
Ingo


Diesen Beitrag melden
Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC+02:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Sie dürfen neue Themen in diesem Forum erstellen.
Sie dürfen Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de